Unable to log in to cluster
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 16:46 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 15:24 GMT-03:00
Identified
We have identified the source of the issue. There was a scheduled upgrade to sso.redhat.com over the last weekend (https://status.redhat.com/incidents/r7ppvxh01jzv). This upgrade caused a regression in the way that authentication claims are being passed to the OpenShift clusters (https://issues.redhat.com/browse/KEYCLOAK-15611). We are working with the sso.redhat.com team to provide a fix. There is currently no ETA for when this fix will be live.
Posted Sep 23, 2020 - 10:20 GMT-03:00
Investigating
We are currently investigating reports that users are unable to log in to the Web Console/API of their Starter clusters. This appears to be impacting all users, however existing workloads are not impacted.

We will continue to investigate.
Posted Sep 21, 2020 - 18:22 GMT-03:00
This incident affected: starter-us-east-1b (Application Creation Service), starter-us-east-2a (Application Creation Service), starter-us-east-2 (Application Creation Service), and starter-us-east-1a (Application Creation Service).