Infrastructure Maintenance
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 25 days ago. Jan 22, 2019 - 16:34 UTC
Identified
The team is performing infrastructure maintenance in this environment.  This activity is not expected to impact customer applications.
Posted 26 days ago. Jan 21, 2019 - 18:04 UTC
This incident affected: starter-us-east-1 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).