CVE-2019-5736 (runcescape) remediation for starter-us-east-1b
Incident Report for OpenShift Online Starter
Resolved
Maintenance on starter-us-east-1b has been successfully completed.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted Mar 20, 2019 - 14:34 GMT-03:00
Update
The cluster has been upgraded to OpenShift 3.11.82 and CVE remediation steps are in progress.

SRE is also aware of SDN and route propagation issues affecting other starter clusters which could manifest on starter-us-east-1b as well.

We are investigating and will provides updates as necessary.
Posted Mar 20, 2019 - 10:09 GMT-03:00
Update
The cluster has been upgraded to OpenShift 3.11.82. We are waiting for ElasticSearch to stabilize before proceeding with the remaining CVE remediation steps.

SRE is also aware of SDN and route propagation issues affecting other starter clusters which could manifest on starter-us-east-1b as well.

We are investigating and will provides updates as necessary.
Posted Mar 19, 2019 - 19:00 GMT-03:00
Investigating
The cluster is being upgraded to OpenShift 3.11.82 as part of the CVE remediation.

SRE is also aware of SDN and route propagation issues affecting other starter clusters which could manifest on starter-us-east-1b as well.

We are investigating and will provides updates as necessary.
Posted Mar 18, 2019 - 17:42 GMT-03:00
This incident affected: starter-us-east-1b (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).