SDN / route propagation issues on starter-us-east-2 and starter-us-east-2a
Incident Report for OpenShift Online Starter
Resolved
SDN issues are now resolved. Should you see any issues please contact Red Hat Support.
Posted 3 months ago. Apr 04, 2019 - 14:02 UTC
Investigating
SRE is aware of and investigating issues related to SDN and route propagation affecting starter-us-east-2 and starter-us-east-2a clusters. Networking on these clusters is currently in a degraded state. We will provide updates as the investigation progresses.
Posted 3 months ago. Mar 19, 2019 - 18:59 UTC
This incident affected: starter-us-east-2a (Master API Service, Application Creation Service, etcd Service, Docker Registry Service) and starter-us-east-2 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).