Elevated API errors due to capacity issues
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 12:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Aug 15, 2018 - 13:41 UTC
Identified
We're experiencing an elevated level of API errors and are currently working to resolve these issues.
Posted 4 months ago. Aug 06, 2018 - 18:39 UTC
This incident affected: starter-us-west-2 (Application Creation Service), starter-ca-central-1 (Application Creation Service), starter-us-west-1 (Application Creation Service), and starter-us-east-1 (Application Creation Service).