Elevated API Errors starter-us-east-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 18, 2018 - 14:01 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Dec 17, 2018 - 14:57 UTC