Elevated API Errors due to capacity - starter-us-west-2
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 05, 2018 - 17:52 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Nov 02, 2018 - 13:06 UTC
This incident affected: starter-us-west-2 (Application Creation Service).