fuse-ignite Logging Issue
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 12, 2018 - 06:30 UTC
Investigating
We are aware of a condition affecting logging on the fuse-ignite cluster and are working towards a resolution.
Posted 6 months ago. Dec 10, 2018 - 18:53 UTC
This incident affected: fuse-ignite (Master API Service).