Platform Upgrade starter-us-east-1a
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 06, 2018 - 16:35 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted about 1 month ago. Nov 05, 2018 - 17:53 UTC