Platform Upgrade starter-us-east-2a
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 31, 2018 - 20:19 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted about 1 month ago. Oct 30, 2018 - 15:11 UTC