etcd maintenance
Incident Report for OpenShift Online Starter
Resolved
The etcd maintenance has finished successfully.
Posted about 1 month ago. Mar 21, 2019 - 14:09 UTC
Investigating
SRE has found the quota for etcd database is not sufficient for the scale of the cluster. This quota is getting increased to avoid scalability limits.
Posted about 1 month ago. Mar 21, 2019 - 10:03 UTC
This incident affected: starter-us-east-1a (Master API Service, etcd Service), starter-us-east-1b (Master API Service, etcd Service), starter-us-east-2a (Master API Service, Docker Registry Service), and starter-us-east-2 (Master API Service, etcd Service).