Elevated API Errors
Incident Report for OpenShift Online Starter
Resolved
Infrastructure Maintenance

This maintenance is not expected to cause any interruptions to your applications.

Thank you for using OpenShift Starter.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted 3 months ago. Mar 08, 2019 - 16:23 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Mar 07, 2019 - 20:56 UTC
This incident affected: starter-us-east-1 (Master API Service) and starter-us-west-2 (Master API Service).