Platform Upgrade starter-us-east-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 13:12 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted 2 months ago. Oct 01, 2018 - 13:48 UTC