Platform Upgrade starter-ca-central-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 29, 2018 - 01:33 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted 2 months ago. Sep 28, 2018 - 12:19 UTC