Elevated API Errors attaching to storage on ca-central-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2018 - 13:13 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Oct 02, 2018 - 20:35 UTC
This incident affected: starter-ca-central-1 (Master API Service).