Platform Upgrade starter-us-west-2
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 18:40 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted 2 months ago. Oct 02, 2018 - 19:04 UTC