logging service degradation on starter-us-west-2
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 17, 2018 - 17:58 UTC
Investigating
SRE is aware of logging service degradation on this cluster and is investigating the issue
Posted 4 months ago. Aug 15, 2018 - 02:04 UTC
This incident affected: starter-us-west-2 (Master API Service).