Intermittent routing issues / HTTP 503 via exposed routes
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 12, 2018 - 22:54 UTC
Update
We are continuing to investigate this issue.
Posted 8 months ago. Nov 16, 2018 - 14:18 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. Nov 09, 2018 - 21:03 UTC