SDN / route propagation issues on starter-us-east-1a and starter-us-east-1b
Incident Report for OpenShift Online Starter
Resolved
SDN issues are now resolved. Should you see any issues please contact Red Hat Support.
Posted Apr 04, 2019 - 11:01 GMT-03:00
Investigating
SRE is aware of and investigating issues related to SDN and route propagation affecting starter-us-east-1a and starter-us-east-1b clusters. Networking on these clusters is currently in a degraded state. We will provide updates as the investigation progresses.
Posted Mar 20, 2019 - 16:16 GMT-03:00
This incident affected: starter-us-east-1b (Master API Service, Application Creation Service, Docker Registry Service, etcd Service) and starter-us-east-1a (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).