Logging issue on starter-us-east-2
Incident Report for OpenShift Online Starter
Resolved
Logging systems have been restored.
Posted 4 months ago. May 16, 2019 - 15:35 UTC
Monitoring
We are working on the logging issue on this cluster

If you have any questions, please feel free to contact us using the standard support channels.
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/

Thank you for choosing Red Hat OpenShift Dedicated,
The OpenShift Service Reliability Engineering Team
Posted 4 months ago. May 15, 2019 - 06:18 UTC
This incident affected: starter-us-east-2 (Application Creation Service).