Platform Upgrade starter-us-east-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 11, 2018 - 17:47 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted 3 months ago. Sep 06, 2018 - 14:13 UTC