Infrastructure Maintenance
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 24 days ago. Jan 23, 2019 - 18:36 UTC
Identified
The team is performing infrastructure maintenance in this environment.  This activity is not expected to impact customer applications.
Posted 25 days ago. Jan 22, 2019 - 16:37 UTC
This incident affected: starter-ca-central-1 (etcd Service, Application Creation Service, Master API Service, Docker Registry Service).