Platform Upgrade starter-us-east-2
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 02, 2018 - 15:26 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 01, 2018 - 18:22 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted about 1 month ago. Nov 01, 2018 - 17:29 UTC