Infrastructure Maintenance
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 25, 2019 - 19:44 UTC
Identified
The team is performing infrastructure maintenance in this environment.  This activity is not expected to impact customer applications.
Posted 23 days ago. Jan 24, 2019 - 17:52 UTC
This incident affected: starter-us-west-2 (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).