Platform Upgrade starter-ca-central-1
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 26, 2018 - 13:44 UTC
Monitoring
The OpenShift Online Starter environment is undergoing an upgrade. No application downtime is expected.
Posted 5 months ago. Nov 20, 2018 - 14:13 UTC