CVE-2019-5736 Runc and Docker vulnerability remediation
Scheduled for Apr 24, 09:00 - 15:00 UTC
Update
This is a reminder regarding your upcoming scheduled maintenance on Apr 24, 2019 at 09:00 UTC. If you have any questions or concerns, please contact support at https://access.redhat.com/support/contact/technicalSupport/.
Posted about 2 hours ago. Apr 24, 2019 - 07:00 UTC
Update
This is a reminder regarding your upcoming scheduled maintenance on Apr 24, 2019 at 09:00 UTC. If you have any questions or concerns, please contact support at https://access.redhat.com/support/contact/technicalSupport/.
Posted about 4 hours ago. Apr 24, 2019 - 05:00 UTC
Update
This is a reminder regarding your upcoming scheduled maintenance on Apr 24, 2019 at 09:00 UTC. If you have any questions or concerns, please contact support at https://access.redhat.com/support/contact/technicalSupport/.
Posted about 8 hours ago. Apr 24, 2019 - 01:00 UTC
Scheduled
SRE needs to apply pending security updates, especially runc and docker:

https://access.redhat.com/security/vulnerabilities/runcescape
https://access.redhat.com/errata/RHSA-2019:0303
https://access.redhat.com/errata/RHSA-2019:0304

This will Apply update security updates and reboot hosts.
Posted 7 days ago. Apr 17, 2019 - 15:02 UTC
This scheduled maintenance affects: fuse-ignite (Master API Service, Application Creation Service, Docker Registry Service, etcd Service).