Elevated API Errors
Incident Report for OpenShift Online Starter
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 28, 2018 - 12:19 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Sep 26, 2018 - 12:52 UTC
This incident affected: starter-ca-central-1 (Master API Service).