Reboot one of the master nodes due to the scheduled AWS maintenance
Incident Report for OpenShift Online Starter
Resolved
The master node has been restarted and fully operational now.

Thank you for using OpenShift.

Support links:
https://access.redhat.com/support
https://access.redhat.com/support/contact/technicalSupport/
Posted Jan 05, 2020 - 23:01 GMT-03:00
Investigating
OpenShift SRE will stop/start one of the master nodes for the cluster @@cluster due to the scheduled maintenance in AWS.
It will take about 15 minutes to get the instance being fully stopped and started.
Nothing will be impacted in this period.

If you have any questions, please feel free to contact us:
https://access.redhat.com/support/policy/support_process
https://access.redhat.com/support/contact/technicalSupport/

Thank you for choosing Red Hat OpenShift Dedicated,
OpenShift SRE
Posted Jan 05, 2020 - 22:50 GMT-03:00
This incident affected: starter-us-east-2a (Master API Service).