Excessive application logging exhausting allocated logging storage
Incident Report for OpenShift Online Starter
Resolved
The utilization of logging volumes are now well bellow 70%. Thank you for reducing the logging rate,

Thank you for using OpenShift,
Jindrich
Posted 20 days ago. Jul 29, 2019 - 15:39 UTC
Investigating
70% of allocated disk for application logging has been exceeded.

The OpenShift SRE Team has identified excessive application logging on this cluster that is consuming a significant amount of the allocated storage space. If this behavior continues, it runs the risk of exhausting storage for the aggregated logging service. If this occurs, new application logs will not be stored in aggregated logging until older logs are pruned and additional capacity is available. If the amount of logging is not controlled, the logging data store is at risk of data corruption / loss. SRE has no control of the verbosity of a customers logging. Therefore, the customer needs to control the amount of logging.

Please review application logging verbosity and consider decreasing the amount of applications logging.

If you have any questions, please feel free to contact us: https://access.redhat.com/support/policy/support_process https://access.redhat.com/support/contact/technicalSupport/

Thank you for choosing Red Hat OpenShift,
OpenShift SRE
Posted 25 days ago. Jul 24, 2019 - 16:01 UTC
This incident affected: fuse-ignite (Master API Service).